Deja Tu Comentario

Déjanos tu opinión/sugerencia/problema.

Saludos

201 comentarios:

«El más antiguo   ‹Más antiguo   1 – 200 de 201   Más reciente›   El más reciente»
Anónimo escribió:

muy bueno ya descargado funciona a la perfeccion gracias por el aporte...

gracias por esta util herramienta dandonos la comodidad de saber las noticias del server

atentamente su vecino aakasha XD!

Elliugh escribió:

@AnónimoGracias!!. Saludos.

Anónimo escribió:

Felicitaciones por el launcher chicos, quedó muy lindo y el blog también ;)-Solcii

Anónimo escribió:

Gracias, ya me lo descargue :q

Elliugh escribió:

Anónimo & Anónimo

Gracias!!... :a

Anónimo escribió:

BUEN TRABAJO!! YA ME LO BAJE

SALUDOS

Elliugh escribió:

@Anónimo

Muchas gracias :q

P.D: Aviso por las dudas, actualmente se está trabajando en la Versión 2.3. En cuanto se termine se actualizada el Blog.

Saludos :k

Elliugh escribió:

Bueno, ya se ha publicado la nueva versión 2.3. Espero que le guste, en si esta versión es mil veces mejor que la anterior...!!

Elliugh escribió:

Hemos encontrado un mini fallo. En cuanto se solucione se subirá el nuevo Launcher.

Los Link de Descarga será lo mismo.

Disculpen las molestias. Saludos :d

Elliugh escribió:

Ya se subió el nuevo Launcher, con el problema resuelto.

Saludos!

Anónimo escribió:

@Elliugh
Genial!!... quedo muy bueno. Felicidades a ambos! :n

Elliugh escribió:

@Anónimo

Gracias!! por las felicitaciones, pero también quiero agradecer a todos ustedes por descargar el launcher.

Saludos :C

Elliugh escribió:

Nueva versión 2.4. Actualmente la 2.3 estaba teniendo algunos fallos, ejemplo al abrir algunas carpetas, no mostraba el directorio de donde se encuentra el launcher, etc.

Se ha arreglado todo eso.

Ya está disponible para la descarga. Saludos!! :k

Anónimo escribió:

Sin palabras!! gracias.

Rubiks escribió:

Me alegro que os guste, os recuerdo que podéis comentar errores o sugerencias aquí o en el foro de Gplp

Un Saludo :)

Elliugh escribió:

@Anónimo
Gracias!!, esa actitud nos gusta :q

@Rubiks
Exacto.

Saludos :i

Anónimo escribió:

Gracias! por el Launcher

Elliugh escribió:

@Anónimo
De nada, que lo disfrutes ;D

Elliugh escribió:

Buenas, actualmente estoy subiendo la nueva versión 2.5 se ha eliminado la opción de "Instalador" desde el propio launcher. El botón lo seguirán teniendo, una vez que lo "presiones" se te abrirá una nueva ventana de tu Explorador predeterminado con la siguiente dirección: http://launcher-gplp.blogspot.com/p/descargas.html

Disculpen la molestia.

Ahh, otra cosa el tamaño del "Launcher Instalador" ahora es menor [Tamaño: 2,22 MB (2.334.581 bytes)]

Saludos!

Anónimo escribió:

Descargado, muy lindo la verdad

Felicitaciones

Anónimo escribió:

Gracias por el launcher manesss pero.... es mas importante q la armeria? no pido mucho solo una armeria q al menos sirva como la q tuvimos en la tbc no me importa si lo hacen asi pues armeria es armeria apartando eso... gracias Elliugh y JaimehRubiks

Elliugh escribió:

Bueno, esto es una colaboración extra osea, no nos pidieron para que hiciéramos esto. Solo se nos ocurrió la idea y dijimos ¿Por qué no (Why not G_G)?

Pasaron varias versiones, pero hasta aquí llegamos.

Me alegra que lo haya gustado.

Saludos :d

Anónimo escribió:

Al descargar, los archivos me aparecen como "temp".
¿Es normal? ¿Influye en algo?
Gracias :D

Elliugh escribió:

Ese archivo, es un archivo temporal. Osea si no me equivoco es cuando está bajando la expansión.

Para serte más claro y corto. Es normal y no influye en nada.

Saludos :k

Anónimo escribió:

No tienes mejores cocosas que hacer? ¬¬

Anónimo escribió:
Este comentario ha sido eliminado por un administrador del blog.
Pablo escribió:

Impresionante aporte para mejorar si es que se puede mejorar más este server, los GPLPEROS te lo agradeceremos mucho^^ ahora a por la ARMERIA!^^

un saludo de la horda

Anónimo escribió:

Genial!!! Felizidades muy buen aporte a la comunidad.

Gracias a los dos.
xD
:a

Elliugh escribió:

@Anónimo1
Si, pero eso no sobra, que no pueda colaborar ;)
@Anónimo2
Por listo tu comentario fue eliminado.

---
A lo demás gracias :c

Anónimo escribió:

Soy luisxv . un saludo al staff de GPLP y de verdad quiero felicitarlo por este gran avance... suerte
un saludo..

Elliugh escribió:

Hola luisxv, gracias por dejar un comentario!

Saludos! :a

Anónimo escribió:

Muy bueno el launcher... pero cual es el directorio q hay q seleccionar??

Elliugh escribió:

@Anónimo
Hola, el directorio que debes seleccionar, es en donde tienes instalado el Wow.

Saludos :i

Anónimo escribió:

La aplicacion no se ha podido inicializar correctamente (0xc0000135). Haga click en aceptar para terminar la aplicacion.
ayuda me sale este problema y no c que hacer :f

Elliugh escribió:

@Anónimo
Eso cuando te sucede al Instalar o al ejecutar el Launcher?

Anónimo escribió:

primero lo descargo, luego lo nstalo, y cuando le doy doble click al icono me aparese esto

Anónimo escribió:

a proposito.No se muy bien donde se instala pero yo lo instale en la carpeta world of warcraft

Elliugh escribió:

Está bien, lo puedes instalar en la carpeta WoW o donde desees.

Emm, entonces el problema es cuando ejecutas el Programa. Que raro, nunca me paso ese error. Veré lo que puedo hacer.

Elliugh escribió:

Buena, ya me acorde. Por casualidad tienes instalado Microsoft .NET Framework, versión 2.0?

si no lo tienes, lo debes instalar.

Saludos

Anónimo escribió:

ok mientras tanto yo sigo intentando aver :p

Anónimo escribió:

aj ok ya me lo descargo y te aviso aver
ojala que funcione se ve muy bueno el launcher

Anónimo escribió:

wiiiii tengo launcher de gplp :n
gracias Elliugh por tu rapida respuesta y por tu solucion a mi problema te felicito por ese launcher ta exelente

Elliugh escribió:

@Anónimo
Pues, de nada me alegro que se solucione tu problema.

P.D: Gracias a ti también por probar/utilizar el launcher.

P.D2: Creo un sub-blog FAQ, por si alguien tiene ese mismo problema.

Saludos :a

Nightscorpio escribió:

Y si no juego en el EU del ofi? Puedo cambiar el reamlist que agarra? O solo esta hecho para EU?

Elliugh escribió:

@Nightscorpio
Por el momento solo está disponible para ese Realmlist. Para la próxima versión se añadirá la posibilidad de elegir la ruta de donde se encuentra el oficial y dar la posibilidad de elegir otros realmlist.

Anónimo escribió:

hola solo boy a resumir que este es una muy gran idea =D . ahroa bien, me biene muchas dudas.. solo boy a publicar una de ellas, ocupo instalar otra vez el wow para jugar en GPLP o con esto sirve para ambos (el de blizzar y este server) =D

Elliugh escribió:

@Anónimo
Necesita instalar ambos, pero el Boton "Blizzard" no le de mucha importancia. Ya que si lo utiliza no podrás entrar porque seguiras en la 3.3.2

En una futura versión se le dara la posibilidad de elegir el directorio del WoW Oficial.

Saludos

Anónimo escribió:

ahhh muchas gracias ^^ ahora si que espero esa actualizacion con ganas :l :i

Anónimo escribió:

Que Buen trabajo señores, sinceramente a mi personalmeente no me sirve de demasiado porque soy un ceporro que no me entero de nada de lo que pasa en el ordenador y solo se ejecutar y aceptar archivos, jajaja, pero he de decir a pesar de mi total y absoluta ignorancia, que el launcher queda bonito, que lo del Servidor Online yo no lo tenía y es bastante útil y que por si eso fuese poco, el poder borrar la carpeta caché con un solo botón, o hacer buck ups de interaz o WTF es bastante bueno para despistaos como aquí el menda, asi que por esto y muchas otras cosas que supongo que iré descubriendo poco a poco, ya que ahora mismo a pesar de leerme las instrucciones no me entero de nada, Muchisimas gracias y felicidades por el trabajo bien hecho.

Elliugh escribió:

Pues, muchas gracias!!. Espero que lo disfrutes y que tenga utilidad para ti :d

Saludos.

Anónimo escribió:

um......yo ya descargue todo el wow cataclysmo y todo el launcher gplp y cree mi cuenta y siempre que me conecto me dice todo bn hasta ke alo ultimo dice as sido desconectado del servidor siempre me aparece esto ke ago ayuda pliiiz mi correo es coco.cristian@hotmail.com

Anónimo escribió:

porfabooor espero ayuda muy pronto y pliiz mejor agregenmen casi siempre se me olvida visitar los foros =/

Forcker escribió:

Soy Forcker (o Hocker en la horda) y me gustaría felicitarlos por este software. Gplp debe ser en único servidor con launcher propio. Pero cuando termino de instalar las herramientas gplp (desde el launcher) me informa un error de la instalación con un mensaje algo así: error pruebe de nuevo. Cuando intento instalar el servidor online me da error al igual que cuando quiero abrir el mumble.
Antes de quejarse de problemas de gplp miren todo lo que lleva abierto y todo lo que tiene para ayudarnos.

Elliugh escribió:

Que tipo de error de da?.

P.D: Problema para conectarse al servidor, postear en el Foro.

Saludos :a

Anónimo escribió:

pero esque no creo que sea unn problema pa conectarce al server siempre me da lo mismo por mas qe intente quiero jugar tu server lo e jugado antes y haora que actualize ya no lo puedo jugar en la ver.4.0 se puede jugar o almenos dime la ver necesaria si porfabor :f quiero jugar yaaa coco.cristian@hotmail.com

Anónimo escribió:

@Elliugh men asme el fa si esqeu el foro no lo entiendo mejor ayudame a solucionar mi problema aqui

Elliugh escribió:

Buenas, agrega mi msn elliugh@hotmail.com para comunicarnos mejor.

Saludos :a

Anónimo escribió:

ok la are y wow si que este server es weno los problemas si los tratan de areglar rapido no como en otro ke le responden komo alas 5 semanas o 1 mes con eset servicio me anime mas :n

Anónimo escribió:

hola yo ya he usado el intalador del launcher y me he descargado el archivo "grande" ahora me iba a descargar el parche 3.x.x-3.2.0 y al darle a la banderita de España no me deja seguir, me pone que no existe la página, ¿me podeis dar alguna solución o algún lugar alternativo para descargarlos?

Anónimo escribió:

sii ami me dio lo mismo responde rapido porfa

Elliugh escribió:

Buenas, ahora mismo me pongo a trabajar en ello.

Disculpar las molestia.

Anónimo escribió:

@Elliugh holle porfa contactame en el msn ya te agregue porfa

Elliugh escribió:

Yo estoy conectado, pero no me llego ninguna notificación para agregarte :e

Anónimo escribió:

@Elliugh um.....peor si me apareces como desconectao o mejor agregame tu mi correo es coco.cristan@hotmail.com

Elliugh escribió:

Agregado :d

Anónimo escribió:

gracias por la opción alternativa de descarga, con esa si me funciona

Elliugh escribió:

De nada, saludos :q

Anónimo escribió:

mira cuando lo descargo del mirror 1 (.exe) me aparece que el archivo es peligroso para el equipo y no me lo deja instalar, podrias darme una solucion???
:b

Anónimo escribió:

Hay algo que no me quedo claro, yo juego en gplp y en el oficial, pero el oficial esta en el parche 4.2. entonces, si utilizo este lanzador para el oficial, me lleva a ese parche, o al 3.3.2. como el GPLP?.
Por lo de mas os ha quedado fantástico.

Elliugh escribió:

@Anónimo
Por eso, deje la opción de .zip o .rar que, a veces los .exe se le bloquea automáticamente.
@Anónimo
Como lo dije arriba, ese botón está más de "pinta" por el momento, porque hay que arreglar algo (Elegir el directorio en donde se encuentra instalador el Wow Oficial), así que mientras trata de ignorar esa función.

Disculpar las molestias :c

Anónimo escribió:

si .. buenisimo.. me ahora todos los botones de wowexe de mumble y de frikionline.. gracias

Elliugh escribió:

De nada, me alegro que te gustara :i

Anónimo escribió:

Version Mac? :h

Elliugh escribió:

@Anónimo no la hay.

Lo siento :b

Elliugh escribió:

P.D: Por el momento, quizás en el futuro salga :i

Saludos

Chanquete escribió:

El launcher esta cojonudo, gracias!

Una opción para hacerlo pantalla completa estaría genial! =D

Elliugh escribió:

@Chanquete esa opción existe. Tan solo tienes que hacer clic derecho sobre el botón Jugar, ahí te abrirá una lista en donde puedes seleccionar lo que pides.

P.D: Al hacer clic de ella, se te guarda la configuración luego tienes que hacer clic sobre el botón Jugar con normalidad y se te abrirá el wow como pantalla completa.

Anónimo escribió:

Si no utilizamos este LaUNCHER, vamos a tener problemas para utilizar???...

Sstarfoxx

Anónimo escribió:

Si no utilizamos este LaUNCHER, vamos a tener problemas para ingresar ????? yo creo q si vamos a tener problemas, espero respuestas....

Sstarfoxx

Elliugh escribió:

@Sstarfoxx, no no van a tener problema. Es una herramienta más para facilitar a los usuarios. Cada uno lo utiliza si lo desea.

P.D: Si lo preguntas, porque tienes problemas para entrar al servidor... es porque hay un fallo actualmente y se está trabajando en eso.

Saludos :a

Anónimo escribió:

Para cuando para mac :P

Elliugh escribió:

Ya lo comente más arriba, quizás más adelante cuando vuelva mi compañero de viaje.

Saludos.

Anónimo escribió:

....olap men o sea plis dime q paso si me descargo en que mejora el wow ??? dime en q mejora plis !!! =)

Elliugh escribió:

Al Wow no le mejora nada. Es una herramienta que te puede facilitar en varias cosas, ejemplo Borrar Cache, WTF, Interface... hacer Back UP (una copia de seguridad) de Interface, WTF.

Y luego, tiene "acceso directo" a paginas con utilidad, como de Talentos, WowHead, Reportar, etc...

Anónimo escribió:

Mas que un trabajo exelente motivacion para los principiantes como uno Gracias-

Anónimo escribió:

que tal e instalado el launcher pero al tratar de probarlo me sale un error diciendp que me falta el framwork pero yo tengo la version 4.0 afecta eso en algo?? saludos

Chanquete escribió:

@Elliugh

Me referia al launcher en si, poder entrar al foro desde el launcher a pantalla completa estaría bastante bien, si le doy a la opcion "resuelve tus dudas en el foro" se carga el foro dentro del launcher, pero se ve pequeño y hay que andar haciendo scroll para poder verlo bien.

Es solo una sugerencia, el launcher no deja de estar DPTM igualmente chicos, gracias de nuevo Elliugh =)

Anónimo escribió:

Elli, soy elianoth. No sé si ya se ha retokado, pero la ultima vez k kise instalarlo solo funcionaba para windows verdad?

Habría que intentar pasarlo a mac, hehee. Si quieres le hecho un vistazo. Bss amor!

Anónimo escribió:

Yo me lo descargue pero me dice error del mpq. Que puedo hacer para solucionarlo?? gracias de antemano

Elliugh escribió:

@Elianoth
Wenas, sobre lo de Mac... ya se verá más adelante como dije, debo esperar a mi compañero que anda de viaje (u.u).

@Anónimo
Antes de nada, te pasa al ejecutar el juego o el launcher?
Si es al ejecutar el juego, es de un problema de tu Data de "X archivo".mpq

Elliugh escribió:

@Chanquete

Ok, lo tendré en cuenta para la próxima actualización :q.

Anónimo escribió:
Este comentario ha sido eliminado por un administrador del blog.
Elliugh escribió:

@Anónimo, creo que te pasas de listo.

1) A Jaime y a mi, NADIE nos obligo a crear esté Launcher, lo creamos como una colaboración.
2) Las donaciones SON VOLUNTARIAS, si quieres DONAR se te agradece. Ya que el servidor cuenta con 2 host encima, y cuesta dinero pagarlo mensualmente, y si nadie dona el servidor se cierra.
3) Si en ves de exigir, trata de aportar algo si quieres, porque acá somos todos Humanos y no disponemos el 100% de nuestras vidas para estar pendiente del servidor.
4) Tu mensaje fue eliminado.

Suerte :d

Anónimo escribió:

Me pasa con el launcher y sin el launcher ese fallo. En caso de ser ese archibo donde lo puedo encontrar y como lo puedo solucionar?

Elliugh escribió:

Reinstalado el World of Warcraft. Al parecer uno de tus archivo de Data está "dañado" o no se encuentra.

Saludos :a

Anónimo escribió:

hola.... que mal cuando selecciono el directorio me tira un problema de microsoft net framework que me dice que el acceso a la direccion al ''installpath.text es denegada... no se que hacer y yo de verdad quiero ese launcher. ayuda porfavor

Elliugh escribió:

http://launcher-gplp.blogspot.com/p/faq.html

Por casualidad, no será por eso?

Saludos :d

Anónimo escribió:

Muchas Gracias Elliugh voy a probar a reparar y haber que pasa.

Elliugh escribió:

Al final, se te soluciono? :i

Saludos.

Meji escribió:

Perdona Elliugh, el problema por el cual no veía la fuente de la letra de la barra de arriba me lo solucionasteis metiendo dicha fuente en el instalador para que así pudiera ver las letras correctamente? Si es así, donde se metió dicha fuente? donde están todas las fuentes o en otro sitio?

Y sigo viendo la letra demasiado grande, hay algo que pueda toquetear para reducirla?

Perdón por el tocho y gracias

PD: Habrá nueva versión?

Elliugh escribió:

Se encuentra, en donde se instalo el Launcher. Si lo instalaste en World of Warcraft ahí se encontrara.

P.D: Pero sigue siendo raro tu caso, porque en la PC de un amigo y en un cyber la veo bien.

Anónimo escribió:

hola me sale ha sido desconectado ala hora del login ayuda ya instale el wow +la expansion +el launcher me sale eso

Elliugh escribió:

"hola me sale ha sido desconectado ala hora del login ayuda ya instale el wow +la expansion +el launcher me sale eso"

Que raro, siga intentado.

P.d: Por casualidad de donde eres? (Que país)

Anónimo escribió:

de peru ,aun no eh bajado ningun parche crees q deva ser eso?

Anónimo escribió:

mi version es 3.2.0(10314)(comercial)
lo baje de las descargar que me envio el instalador gplp

Elliugh escribió:

Entonces, te debería dejar entrar sin problemas.

Anónimo escribió:

Necesito el WOW para instalarlo?

Anónimo escribió:

Saldrá alguna vez en versión Mac o nos podemos olvidar?

Elliugh escribió:

No, no es necesario tener el Wow Instalado para instalar el Launcher.

Versión Mac, mmm... tendría que ver si encuentro a alguien que sepa o tenga conocimiento sobre crear programa para Mac. Mientra tanto, no la hay.

Saludos

luk escribió:

Buenisimo te quedo de 10 el instalador, sos un pro flaco, me facilitas con lo del wow head que sienpre ando a lo re flashado con las misiones q no encuentro, y eso de las fotos, buenisimo.
sigan asi :d :q
viva el metal!!! :s

Elliugh escribió:

@luk
Gracias :k

Anónimo escribió:

man... instalo el 2.5 y cuando le doy a cualquier opcion me dice "no se a encontrado en el directorio....la instalacion dice que lo podemos instalar fuera pero lo instale dentro... que puedo hacer para solucionarlo?

Anónimo escribió:

Buenas, a mi me pasa como al chico anonimo de Perú, me he bajado de gplp desde el enlace http://launcher-gplp.blogspot.com/p/descargas.html la expansion de wow lich king. Hasta ahi creo que bien, lo que ocurre ( creo) es que una vez instalada, se actualiza sola ( yo no le he dado) a cataclysm, y cuando lanzas el launcher de gplp, y le das a jugar, la pantalla que sale es la de battle.net, que te pide direccion de correo, y evidentemente no sirve la de gplp y aparece el famoso " has sido desconectado". Yo estoy acabando de bajar los parches que salen en la misma página que comenté antes y los instalaré a ver que pasa.
Podría ser eso? gracias y felicidades por tan duro trabajo :n

Anónimo escribió:

@Anónimo

se me olvidó, soy de Barcelona.

Anónimo escribió:

@Anónimo
me auto-contesto una cosa, ya se han descargado todos los parches y no me deja instalar ninguno porque me dice que tengo la version 4.2.0.14333.

Elliugh escribió:

Debes eliminar el Wow. E instalarlo desde principio. Luego de instalar la expansión cancelar el "launcher" oficial. Que provoca que te instale el catalyms.

Por cualquier duda, al foro de GPLP.

Saludos :q

Anónimo escribió:

Como HagoPara Descargarlo???

Elliugh escribió:

El Launcher? Entrar a http://launcher-gplp.blogspot.com/2011/06/descarga.html y tiene 3 opciones en la cual puedes elegir en que modo prefieres que se descargue (.exe ; .zip ; .rar)

Anónimo escribió:

Holaaaa, tengo un pequeño problemilla...

Resulta que cuando entro en mi cuenta, me creo el personaje y tal, a la hora de entrar en el juego, me echa del servidor y de ahí no paso, alguna solucion? Gracias de antemano

Elliugh escribió:

Hola, prueba borrando la carpeta Cache.

En caso de que sigas con el problema. Ir al Foro.

Saludos

Anónimo escribió:

Muchas gracias, voy a probarlo :a

Anónimo escribió:
Este comentario ha sido eliminado por un administrador del blog.
Anónimo escribió:
Este comentario ha sido eliminado por un administrador del blog.
Elliugh escribió:

Publica en el foro, saludos.

Anónimo escribió:

tengo problemas con el directorio de instalacion alguien puede ayudarme??? :f

Elliugh escribió:

Que tipo de problema?

Anónimo escribió:

esta diacachimba!! felicidades y gracias

Elliugh escribió:

Gracias a ti :k

Anónimo escribió:

Hola! Espero q alguien pueda ayudarme... me estoy quedando bizca de tanto buscar. Cuando quiero instalar el primer parche me sale esto:
-Esta actualización no se necesita instalar. Necesita una versión de "WoW.exe" anterior a 3.2.0.10192, pero ya tienes la versión 3.2.0.10192.-
Tengo que tener instalados el WOW y el B. Crusade antes de poner la expansión?
Por favor, ayuda!!!!
Gracias.

Anónimo escribió:

Porfavor me podeis poner el realmist, por fiiiii xDD :(

Elliugh escribió:

Anónimo 1) Que raro tu problema, no es necesario tener instalado las expansiones anteriores (Clasic y TBC)

Anónimo 2) set realmlist guerrerosporlapaz.servegame.com:9000

Saludos :c

Anónimo escribió:

escribeme bien el realmist, me dice imposible conectar, es q nose como se pone realmist y tu lo has escrito mal

Elliugh escribió:

Es ese el reamlist, de GPLP. No hay otro, y está bien escrito.

No has dejado ningún espacio adelante no?

Anónimo escribió:

no es este? set realmlist guerrerosporlapaz.servegame.com:9000?

Anónimo escribió:

o dime si se puede entrar o no es q no me deja

Anónimo escribió:

Problema resuelto ya toy dentro jijijijij :D

Anónimo escribió:

entences si me descargo el launcher me insalara todos los parhes necesarios y podere jugar al gplp???

Elliugh escribió:

Buenas, el Launcher no te descargas los parches. Pero en esta misma página encontraras el link para bajarse los parches http://launcher-gplp.blogspot.com/p/descargas.html

Saludos :a

Anónimo escribió:

Uno de los launcher para descargar contiene un virus, intentar solucionarlo ¬¬ xD porq me salio detectado una amenaza y menos mal q lo borre inmediato u.u

Elliugh escribió:

Enserio? Ok, enseguida le echo un vistazo, gracias por avisar.

Elliugh escribió:

Que raro, le he pasado el antivirus y me dice que no se ha detectado amenaza.

Saludos :d

Anónimo escribió:

es el el tercero a mi me pone amenaza peligrosa, otra cosa el servidor va? es q se me queda en conectao y de ahi no pasa

Elliugh escribió:

Buenas, a mi me sucede lo mismo. No me va el servidor.

En cuanto llegue el Admin se dará el reinicio.

Saludos

Anónimo escribió:

ok, si va `puedes avisar por aqui?, te lo agradeceria :)

Anónimo escribió:

Joder llevan como 3 horas que le pasa al servidor que no se abre?

Anónimo escribió:

alguien ha podido entrar o soy yo solo? que no puedo entrar? esque no dicen nada ¬¬

Elliugh escribió:

Es que esto no es un Chat (¬¬), podrías utilizar el foro.

Ya te he informado, está congelado algunos pueden entrar otros no (yo no puedo).

Y hay un fallo con el Jabber, por lo tanto mucha más información de este asunto no tengo.

Saludos :a

Anónimo escribió:

elliugh perdona por molestarte joder como te pones por informar al usuario mejor me vuelvo al ofi q no hay gente tan seca como tu y que se enfada por preguntar, usted perdone, madre mia....

RuBiKs escribió:

Los que sólo habláis por aquí os informo de futuras actualizaciones:

Citar: Rubiks

Changelog:
-Mini ServerOnline: Pequeño gráfico que nos mostrará el estado del server. Se actualiza cuando se inicia el programa o cuando se pulsa en el botón de actaulizar. (Por comprobar)
-Funcionalidad del Botón Blizzard: Posibilidad de elegir con el botón derecho una ubicación alternativa del Wow así como un RealmList Custom.
(-El notificador de ServerOnline se actualizará automáticamente cada 20 segundos si el servidor de juego esta ON y cada 3 segundos si esta OFF. El botón de actualizar permanece para los impacientes. Cuando el server pasa de OFF a ON se notificará con un aviso. El servidio FrikiOnline también seguirá en el Launcher por que es una herramienta más completa.)**


+
-El Realmlist se convierte a uno invariable que funcionará en el 100% de los casos, por lo que usando el Launcher deberíamos de poder jugar SIEMPRE, no hará falta ni cambiar de realmlist cuando se cae uno ni dejar de usar el launcher ni nada por el estilo. Fase experimental
-Cambios**: El notificador se actualizara cada 5 y cada 20. De momento NO avisará cuando vuelve el server.


Podéis dar sugerencias

LoboAzul3 escribió:

OFF-TOPIC: alguien sabe cuando reabren las creaciones de cuentas quiero poder unirme a la comunidad y justo cuando ya tengo el WOW pam cerradas las creaciones de cuentas temporalmente :X al menos alguien que me explique el xq? O_o xfa gracias

Elliugh escribió:

Actualizado!. Nueva versión 2.6.1

Tengo que actualizar las imágenes. Arriba del todo está la "alerta" con los cambios.

P.D: Ya se puede descargar.

--------
@LoboAzul3
Me han informado, dentro de poco se abrirá.

Se cerro, porque se estaba haciendo una limpieza de "bugeros".


Saludos :a

LoboAzul3 escribió:

@Elliugh

gracias x responder y q bien q pronto lo vayan a abrir :g

LoboAzul3 escribió:

disculpa el doble post pero es x las ansias xD
no sabes cuando sera exacto? es un aprox de aprox en un par de dias o aprox 1 semana? xq como q ya espere varios dias :/

Elliugh escribió:

No se, fecha y cuanto falta. Pero se que muy próximo.

Saludos :a

Elliugh escribió:

Por cierto, se me ha olvidado. Ya he actualizado la guía.

Saludos :a

Anónimo escribió:

no me podrian ayudar llevo casi medio año tratando de bajarmelo me bajo el luncher y me dice q seleccione el directorio pongo aceptar y desp cancelar y me entrea en el luncher ahi pongo jugar y otra ves me pòne lo del directorio. si me podrian ayudar estaria sumamente agradecido.
gracias!!

Elliugh escribió:

@Anónimo, eso lo que te pide, es para que selecciones en donde se encuentra el World of Warcraft instalado, para que las funciones de jugar, borrar cache, etc. Funcione, si no lo contrario no funcionara.

Si quieres descargar el juego, hacerlo vía este link: http://launcher-gplp.blogspot.com/p/descargas.html

Saludos

Anónimo escribió:

He seguido todos los pasos para jugar a WOW pero no me deja actualizar los, parches me dice que mi version es superior cuando a terminado de instalar el instalador me daba una version 3.3.2 he cambiado el reamlist he entrado y me desconecta. porque?

Anónimo escribió:

ola alguien me puede dar un link para descargar el tal windows framework no lo encuantro en el internet :c

Elliugh escribió:

http://launcher-gplp.blogspot.com/p/faq.html

Saludos :q

Anónimo escribió:

Olaaa Lo instalo normal,,,y me servia, todo correctamente, ahroa no se ke paso pero me sale '' LAUNCHER GPLP HA DETECTADO UN PROBLEMA Y DEBE CERRARCE , SENTIMOS LOS INCONVENINTES RELACIONADOS, KE AGO? ::b

Elliugh escribió:

Siempre que quieres ejecutar el Launcher, te sucede eso?

P.D: Has probado ejecutarlo modo Administrador?
P.D2: Puedes subir una imagen a este host www.imageshack.us ??, o al host que desees

Saludos

Anónimo escribió:

Hola! me he instalado el wow hasta la wotlk, los parches instalados y al entrar al juego y poner mi cuenta me dice: Imposible validar la versión del juego.

Que debo hacer?

Anónimo escribió:

una pregunta la opcion uno te descarga todos los parches del 2 pero comprimidos?:m

Elliugh escribió:

@Anónimo - Buenas, si no recuerdo mal todos los parche que se descarga de esta página son .exe (sin comprimir).

Saludos

Anónimo escribió:

porfas ayuda ya instale el w. frameword y no puedo habrir el launcher te dejO La foto q me sale espero respuesto grax http://imageshack.us/photo/my-images/196/sinttulohuf.png/

MaykiHB escribió:

Ya termine de instalar todo y lo tengo listo solo que fui a crear una cuenta y nada de funcionar se cierra la ventana por favor amigos por facor deseo crear la cuenta hace tiempo pero no vale por que me peuden decir si plis, deseo jugar este game please... espero su respueta

Anónimo escribió:

oigan todos lso staaf moedrdores etc tiene ke hacer lgo con rasganorte desde ke pusieron ese evento oa lgo haci de las llaves hay demasiadicimo laaag ya soy lvl 69 y se me hace imposible levear cont anto laaag porfabor aan aalgoo mucha genet se keja de este problema y no lo digo en el foro ya ke nadie responde :S

espero respuesta pronto porfaoot :b

Anónimo escribió:

siiiiii

yo tambien ee escuxao muxa gente quejarce aunque yo ya soy 80 peor fui a ayudar a un amifgo a leviar y no pudimos subir ni un lvl en todo el dia esque es laag es impresionable

Anónimo escribió:

jum.......pienso iwual aunque solo es en rasganorte los demas andan bn :m

Elliugh escribió:

MaykiHB, buenss. De tofas forma la cuenta la puedes crear en guerrerosporlapaz.net ((Asegurate de no utilizar IE))

Para los que comentaron en Anónimo, este no es el sitio para comentar esto. Hacerlo via foro si deseas...

Saludos

Anónimo escribió:

ola prdon x molestar m aparec el siguiente mnsag cuando ago el login "has sido desconectado del servidor" y cuando voy a vr si el realist sta bien m aparece sto:
set realmlist 188.165.14.79:9000.
dsd ya gracias x leer el mnsag y spero una respuesta.

Elliugh escribió:

Buenas, quizás en el momento al ingresar al servidor se encontraba off.

P.D: Si, el realmlist se encuentra bien. Saludos

Anónimo escribió:

@Anónimo
sigo sin podr conectarm al servidor d gplp q otra cosa pued ser q no m dja conetarm.
gracias x leer el mnsag y spero 1 respuesta.

Elliugh escribió:

En que versión te encuentras?

Anónimo escribió:

m aparec el siguiente mnsag "has sido desconectado del servidor" cuales son los pasos a cguir para resolver ste problema.El realmlist sta bien asi q spero una respuesta.

Anónimo escribió:

holaa
alguno me dice como reinstalar el wow k me da un error feo k no me deja actualizar mas de la 3.3.0 :S cualker ayuda me sirve D:D:

PixelBrain escribió:

tendrias que hacer un autopatch, hasta la version actual!

Anónimo escribió:

pregunta responde porfavor? cuando abri el parche me sale que ya tengo esa version asi que me dirijo hacia la siguiente que tengo pero me sale que no puedo descargarlo me puedes ayudar?

ElAdRi15 escribió:

Bueno yo tengo un problema que no se que le pasa mi wow gplp que yo le instalo bien y todo y le abro y se ve bien todo pero le actualizo a la 3.3.2 y se me fastidia la imagen me aparece con manchas negras no se ve bien el paisaje ay como fosas negras por toda la pantalla etc... queria saber si aguien sabia como solucionarlo

Elliugh escribió:

Hola ElAdRi15, si no me equivoco tu problema se arregla actualizando el driver de tu tarjeta de video.

Saludos

Guille escribió:

Ah bueno yo tengo un grave porblema, ya decargue la woltk, e intetento instaklar el primer parche ( ya los baje de las 2 direciones que psuiste) niguno anda, me dice que mi version es la 3.2.0.10192, y que la que estoy instalando es anterior, algo asi es raro, no se s se podra solucionar gracias de antemano!

Elliugh escribió:

Hola Guille, estos problemas a mi se me solucionando reiniciando la PC. Parece como que el ordenador no reconoce que tiene instalado este parche.

Espero que haciendo el reinicio se te solucione!.

Saludos :a

Anónimo escribió:

porque cuando me logeo no aparece ningun servidoor

Elliugh escribió:

@Anónimo, entras mediante el Launcher?.

Te encuentras en la versión 3.3.2?

Saludos :d

Anónimo escribió:

esta bueno pero..
mejor seria herramientas para aser macros q se yo algunos trucos para el pve pvp y no lo que casi todo el mundo deveria saver..

Elliugh escribió:

@Anónimo
Buenas, lo que sucede es lo que tu pides no tiene nada que ver con un Lanzador, lo que hace es facilitar a la gente con diversas opciones.

Saludos

Anónimo escribió:

ola el unico problema q tngo es q no m puedo conectar al servidor, la version sta bien, el instalador tmb apenas lo cerre cuando trmino para q no m descargara otro parche,el realmlist sta bien asi q noc q puede star mal spero una respuesta.saludos

Elliugh escribió:

@Anónimo Buenas, te agradecería que me dijeras que te dice en el cartel al intentar ingresar.

Saludos

Anónimo escribió:

Hola amigos de gplp queria saber si este launcher sirve para que yo pueda actualizar a 3.3.5 y poder jugar en la 3.3.2 porfavor contesten gracias

Elliugh escribió:

@Anónimo Hola, si quieres tener "dos versiones" es necesario hacer una copia de la carpeta World of Warcraft y luego actualizar uno de estas copia.

El Launcher no hace lo que pides, ya que el servidor GPLP pide si o si el cliente de la 3.3.2

Saludos :a

Anónimo escribió:

@Elliugh
Elliugh, m dice "has sido desconectado del servidor".

Anónimo escribió:

ola el unico problema q tngo es q no m puedo conectar al servidor, la version sta bien, el instalador tmb apenas lo cerre cuando trmino para q no m descargara otro parche,el realmlist sta bien asi q noc q puede star mal spero.
Me aparece el mensaje "has sido desconectado del servidor.

jhonatan kris escribió:

bueno yo tengo el mismo problema que el anterior comentario entro al wow escribo mi nombre y mi pass luego se conecta y me aparece descagando actualizacion de parche y terminade descargar le pongo reiniciar y me aparece que esta descargando parche de 3.3.2 a 4.0.0 que hago necesito ayuda

Anónimo escribió:

YO tengo un problemas y es q tengo Windows 7 y ese launcher se me bloquea a cada rato que sera :S

Elliugh escribió:

@Anónimo1, quizás justo en el momento que quisiste ingresar estaba caído.

---
@Anónimo2
Lo mismo que arriba.

---
@jhonatan kris ¿Tienes el reamlist bien?, borraste cache luego de hacer todo los cambios?.

---
@Anónimo3
Que tipo de bloqueo tienes?, porque yo tengo W7 y me funciona perfectamente.

Saludos a todos :d

Anónimo escribió:

Elliugh ya m fije pero el server sta conectado y es lo mismo m sigue apreciendo "has sido desconectado"

Elliugh escribió:

@Anónimo
Me estas dejando sin alternativa, por favor me podrías poner la versión tal cual que tiene instaladas (todo los números)y el realmlist?.

Te lo agradecería. Saludos

juan escribió:

YO TENGO LA VERSIÓN 3.2.0.10192,PERO ME DESCARGUE LA OPCIÓN 2 DE LOS PARCHES PERO CUANDO QUIERO INSTALAR ME SALE UNA VENTANA DICIENDO QUE YA TENGO ESA ACTUALIZACIÓN , QUE TENGO QUE HACER?

Elliugh escribió:

Buenas, prueba reiniciando la PC y luego instalar los parches que te faltan.

Saludos

Esta entrada tiene más de 200 comentarios, ingrese al siguiente enlace para seguir comentando.

«El más antiguo ‹Más antiguo   1 – 200 de 201   Más reciente› El más reciente»
 
Ir arriba