Deja Tu Comentario

Déjanos tu opinión/sugerencia/problema.

Saludos

(Nuevo Post, para acceder al viejo hacer clic en el siguiente enlace).

192 comentarios:

Elliugh escribió:

----Cito----
juan dijo:
pero que parches?
------------
3.2.0 a 3.3.0 [Enlace]
3.3.0 a 3.3.0a [Enlace]
3.3.0a a 3.3.2 [Enlace]´

Saludos :a

Anónimo escribió:

Elliugh ya descargue el juego y el uniko problema es el login no m puedo conectar el servidor lo peor de todo es q m aparec al costado d la ventana gplp woltk pero no m puedo conectar ya m fig y el server sta on x eso.

Elliugh escribió:

@Anónimo
Que cartel te aparece al intentar entrar?
Saludos

Anónimo escribió:

Ola
oye una pregunta hay qe descargar parche a parche o solo tengo qe descargar la ultima version 3.3.2

Anónimo escribió:

Ha otro cosita hehe qe me descargo directamente el WoW The Lich King o uno por uno hast lleguar al Lich King ?
:D

Elliugh escribió:

Buenas, directamente descarga la expansion WotLK, y luego parche por parche hasta llegar a 3.3.2.

Saludos

Anónimo escribió:

Wenas ! :)
Grax por la ayuda hehe :D

freddy escribió:

hola a todos vivo en santa cruz de la sierra quisiera saber porque mi wow dejo de funcionar vengo jugando desde mas de 8 meses y justamente desde ayer que no puedo entrar al juego me cree otra cuenta y nada todo igual volvi a intalar el juego sigue lo mismo que sera porfa ayuda

Elliugh escribió:

Buenas freddy, me podrias decir exactamente que es lo que te sucede al intentar ingresar al wow?
Saludos

Anónimo escribió:

yo tampoco puedo entrar cuando dice autoidentificando despues sale has sido desconectado del servidor

Elliugh escribió:

@Anónimo, buenas. Cuando intentaste acceder al WoW, en este Blog o en el launcher mostraba/decía que el servidor se encontraba on-line?.

Quizás justo en el momento de ingresar se encontraba caído.

Saludos :a

Anónimo escribió:

Muy bueno el Launcher:q

Elliugh escribió:

@Anónimo Muchas gracias :k

Anónimo escribió:

Alguien me podría decir el realmist porfavor?

Elliugh escribió:

set realmlist guerrerosporlapaz.servegame.com:9000

Saludos

Anónimo escribió:

Hola,espero que se me responda xD, bueno, yo ya puse el wow tal y como se explica el problema es que al ponerlo(tengo cuenta y en teoría todos los parches) me sale que es imposible validar la versión del juego, he cambiado el realmist también, y no se como solucionarlo, una ayudita?

Elliugh escribió:

@Anónimo, hola. Actualmente en que versión te encuentras?.

(Al entrar al wow, abajo a la izquierda te dice la versión).

Saludos :a

Anónimo escribió:

Pues lo tengo a la ultima ver de ester server 332, y he visto que es un error común que salga esto pero no he visto como resolverlo.

Elliugh escribió:

Estas 99,9% que es la 3.3.2 y no la 3.2.2?

Saludos :d

Anónimo escribió:

si,tengo esa xD

Anónimo escribió:

Vale antes no la tenia ahora si, pero me salta el mismo error

Elliugh escribió:

Tienes el realmlist bien ahora?.

Anónimo escribió:

oigan tengo un problema al instalar el parche 3.3.0.10958a 3.3.0..ya intente dandole ejecutar como administrador nada alludenme porfavor

Anónimo escribió:

hola este launcher me deja conectarme desde la vercion 4.0.6
Gracias :b

Elliugh escribió:

No, no te permite.

Anónimo escribió:

buenas tardes a todos... tengo una duda... yo juego en GPLP desde el año pasado pero deje de jugar en diciembre, ahora quiero volver a jugar y veo algo del servidor beta pero dice q el 3.3.2 esta activo y yo instale mis parches hasta ese mismo... el problema esta en q cuando me logeo dice q debo actualizar a la version 4.x.x.x =S como hago para solucionar eso?

Gracias por la ayuda

Elliugh escribió:

Has borrado la carpeta cache, y has cambiado el realmlist?.

Disculpa la demora.

Saludos.

antonio escribió:

Buenas amigos tengo una duda y nadie me la resuelve,deje de jugar al wow y ahora e vuelto y me dice que tengo que instalar la nueva version 3.3.5,me descargo los parches y despues nose en que carpeta meterlos para instalarlos ni nada,lo e intentando pero se actualizo mas de lo debido a la version 4.x.x
asike si alguien me puede ayudar lo antes posible porfavor
os dejo mi mail de contacto por si me lo kereis poner mas detallado por alli
antonio_wadianero_kake@hotmail.com
AGREGARME PORFAVOR Y ME DEJAIS EL MENSAJE :c

antonio escribió:

Porcierto si me enviais el mensaje por msn avisazme por aqui :)
Gracias de antemano amigos

Elliugh escribió:

Perdona por la tardía... andaba medio aus por motivos de estudios. Lo que quieres hacer es volver nuevamente a la vrs 3.X.X ¿no?

antonio escribió:

No importa amigo,Aver ahora tengo la version 3.3.2 y kiero poner la version 3.3.5

Elliugh escribió:

Ok, en este post: http://guerrerosporlapaz.com/foro/viewtopic.php?f=24&t=64621 hay link de descargas de los parches que te faltan para ingresar al beta.

Yo aún no he puesto los parches a esta pag, para no entreverar a los invitados.

Saludos :a

antonio escribió:

si los parches los tengo descargados,pero de la forma en la k viene explicado no la entiendo,si tu me lo pudieras explicar mejor,agregame al msn y ai ablamos mas rapido:)

antonio escribió:

osea para k te enteres mejor,los parches estan descargados y nose k acer con ellos despues es una forma muy rara en la k viene en gplp

Elliugh escribió:

1º Tenes que copiar tu Wow a otra carpeta, en caso de querer tener las 2 versiones instalada de GPLP (la beta y la normal).
2º Copia los parches descargado a una de las carpetas del wow.
3º Ejecutas los parches
4º Listo! :a

Espero que hayas logrado entender :i

antonio escribió:

si ya lo tengo en la version 3.3.5 ahora me dice k ingrese mi cuenta de battle y la contraseña,bien la ingreso.se carga me dice
PARCHE NECESARIO
reinicie el juego para descargarlo,y si me descargo ese parche se me actualiza de nuevo de version mas adelantada,k puedo acer?
el realmist esta cambiado

antonio escribió:

YA PUEDO JUGAR PERFECTO AMIGO ME AS AYUDADO MUCHISIMO :d
ERES UN CRACK

Elliugh escribió:

Perdona por no responder la última pregunta, es que visito este blog cuando puedo.

Pero me alegro que hayas solucionado el problema :q

Saludos :d

Anónimo escribió:

ola wenas tengo la version correcta y inicio el launcher de aki pero cuando intento conectarme me sale k es imposible conectarse. e intentao cambiar el realmlist pero tampoco ademas me viene dos realmlist y e cambiao los dos y nada l ago?
GRACIAS

Anónimo escribió:

si ya lo tengo en la version 3.3.5 ahora me dice k ingrese mi cuenta de battle y la contraseña,bien la ingreso.se carga me dice
PARCHE NECESARIO
reinicie el juego para descargarlo,y si me descargo ese parche se me actualiza de nuevo de version mas adelantada,k puedo acer?
el realmist esta cambiado


tengo el mismo problema como lo puedo solucionar ?¿?¿

Elliugh escribió:

@Anónimo, prueba utilizando la nueva versión del launcher (2.8) [la subí hoy al blog].

P.D: Te encuentras en la versión 3.3.5a?

Saludos

Anónimo escribió:

si en al 3.3.5 a

Elliugh escribió:

@Anónimo, hola reitero lo dicho arriba. Has probado nuevamente con la nueva versión del launcher?.

Saludos

Anónimo escribió:

Muy buenas. Me ha surgido un problema con la instalación del juego.Descargué e instalé el juego, así como las expansiones hasta la 3.3.2 como indica en la guia para iniciados de la wiki. Igual hice con el launcher,y con el cambio del realmlist según la wiki, y cuando lo abro,le doy a jugar,entro,le doy a conectar,y me lleva a la elección de reino, pero allí no aparece ninguno por ningún lado. Alguien me puede echar una mano? Muchas gracias por adelantado.

AlbertCifu

Elliugh escribió:

Hola, GPLP se encuentra en la 3.3.5a.

Saludos.

Anónimo escribió:

Buenas tardes, Tengo un problema.. Me he descargado el wow hasta la expancion Wrath of the Lich King y luego actualize hasta la version 3.3.5 (La 3.3.5a NO) Solo 3.3.5. Descargue el lanzador luego modifique el reamlist a "set realmlist guerrerosporlapaz.servegame.com:9000" Luego le doy a jugar , Ingreso mi cuenta y usuario y me dice "Desconectado del servidor" Por favor ayuda

Anónimo escribió:

En mi misma pregunta esta mi Respuesta xD . tENIA QUE VAJAR HASTA EL 3.3.5A y ahora me anda jajaja . Ahora una duda , no de un problema sino una curiosidad . Ami me gusta Hacer quest , levelear etc , pero no me gusta mucho el jcj En que reino me combiene entrar 1 o 2 ?.. Y al cargar el juego hay una foto de "The Burning Crusade" Usan esa expancion o la de "Wrath of the Lich King". Disculpe las molestias soy nob

Elliugh escribió:

1-. El reino es prácticamente igual, solo que uno tendrá menos "lag" debido que es nuevo este reino y se está realizando recién migraciones de un reino a otro. Pero todos los reinos son jcj.

2-. Acerca de las imágenes, eso según en que "mundo" estes. Es decir Reino Este, Rasganorte o Terrallende, etc.

Disculpa por la demora. Saludos :a

Anónimo escribió:

Muchas gracias por contestar :). El ser JCJ quiere decir que solo sirve vara pelear con otros pj?

Elliugh escribió:

@Anónimo, no. Los reinos de GPLP son de PvP es decir, si tu estas leveando y te campean es legal, etc. Pero también está la parte del PvE (Instance, etc).

Saludos :a

Anónimo escribió:

Buenass soy Ariel , y tengo una duda.. ¿Que diferencia hay entre el server de blizzar (Original) Y este server? Oviamente se que ya estan en cataclysm pero aparte de eso hay alguna otra diferencia? Por lo que he visto hasta ahora este server es completisimo .Salvo por algunos dialogos de NPC que estan en ingles. Y ya que estoy .Este server algun dia evolucionara a cataclysm? Pasaron de WoW BC a Wow wotlk? y de ser asi recetean a todos los pj?

Desde ya muchas gracias, y gracias por ser el mejor server de wow que encontre :)

Elliugh escribió:

Este servidor es blizzlike, es decir trata de ser lo más parecido al Oficial. Eso no quiere decir que no haya algunas excepciones.

Bien, este servidor tiene aproximadamente como 5 años, por lo que comenzó en la TBC (o al menos yo comencé en ella. Luego paso a la Woltk en donde se hicieron migraciones de personajes de la TBC (por lo tanto no se perdieron los personajes, no se resetearon).

Sobre el Catalysm, no sabría decirte seguramente si, pero no este año.

Espero que tus dudas estén resuelta, por cualquier cosa comenta nuevamente. Saludos :a

Anónimo escribió:

Muchas gracias Elliugh :a

Anónimo escribió:

Hola Elliugh eres gm no es asi?, Por lo que he visto has solucionado las inquietudes de muchos , espero que puedas solucinar la mia. Bueno hace poco he empezado a jugar este maravilloso juego y me ha encantado hasta ahora he hecho 131 misiones y solo 3 estan bug (NADA MAL) el problema es que una de esas misiones es una de las mas importantes es la ultima mision de LA ISLA BRUMA DE SANGRE llamada "EL fin de su mundo" en la que debo destruir la "espiral vectorial" y a "Sironas" con la ayuda de un ingeniero (que es el que destruye el espiral). LA COSA ES QUE ESE INGENIERO NO SE MUEVE DE SU LUGAR Y SIRONAS TAMPOCO. asi que no puedo hacer ni una cosa ni la otra. en fin la quest no puede ser completada y es una lastima por que es como no tener un final (De ese sector ,ovio) y aparte no se cual es el siguiente paso en el juego. Ojala puedas hacer algo , y si o, bueno muchas gracias igual , Saludos :q

Elliugh escribió:

Hola, antes de nada fui miembro del Staff y hoy en el día me encuentro jubilado. Bien! sobre tu duda, lamento decirte ya que es un error técnico yo no puedo ayudarte mucho a solucionarlo. Pero si te puedo ayudar a que tu lo reportes para así queda en la lista para arreglar los Bug de las quest. Este es el siguiente link: http://www.guerrerosporlapaz.com/reportes.php?mod=quest luego en donde pone la ID pon 9759 (es la ID de la misión que tu me nombras) y después pon buscar. Más abajo hay un cuadro para reportar la misión.

Suerte, lamento no poderte ayudarte más que eso :b

Elliugh escribió:

Otra cosa que se me olvido, para poder reportar la misión debes tener una cuenta en el Foro de GPLP.

Saludos :a

Anónimo escribió:

Muchas gracias , Lo reportare

Oscar Manuel Arévalo Mardones escribió:

Hola, saben que instalé wow y al iniciar sesión me manda a actualizar (ya cambié el realmlist) qué debo hacer????.... me encantaría que me respondieran.... saludos.... que la tierra os acompañe

Elliugh escribió:

Hola, en que versión se encuentra actualmente tu wow?

Saludos

Jesus Ramirez escribió:

Seria bueno que las pequeñas luces del launcher se actualizaran solas sin necesidad de darle a la flecha de estado del servidor :i

Elliugh escribió:

@Jesus Ramirez Hola, si así funcionaba en la versión anterior. Se ve que sin querer modificamos esto sin darnos cuenta. En la próxima versión esto quedara solucionado.

Saludos, y gracias por informar!. :a

Anónimo escribió:

Buenas instale el wow y me descargue los parches hasta la ultima version y cuando voy a conectarme me salta el asistente de descarga y me intenta descargar hasta la version 4.0.0 y no me deja jugar.
Alguien me puede ayudar? el realmlist esta cambiado

Elliugh escribió:

@Anónimo - De todas maneras me puedes decir que vrs estás? (la que te muestra el juego).

P.D: Y llegaste a borrar el cache antes de logear?.

Giuseppe Toche escribió:

Elliugh tengo instalado el WoW, pero cuando voy a correr el primer parche me da error de que mi version de WoW no es la correcta, que hago??? porque descargue todos los parches y me esta dando un dolor de cabeza.

Elliugh escribió:

Hola, has probado en ejecutarlo como administrador?.

P.D: Recién has instalado la expansión WotLK?.
P.D2: Otra cosa, has probado en reiniciar la PC?

Saludos

Giuseppe Toche escribió:

Yo ya tenia instalado el wow en otra pc, pero cambie mi equipo, y ya el wow se actualiza solo al 4.0 y ya no me acuerdo como era instalarlo.
Probé a reiniciar y me sigue tirando que mi versión es muy anterior para el primer parche que pusiste en el enlace, e intento instalar de apoco desde la version, me da un error, le doy a reparar y no me deja hacerlo.
Como son los pasos para instalar los parches??

Elliugh escribió:

Cuando uno instala la expansión queda en la 3.0.1 o 3.0.x (pongo X porque no me acuerdo con exactitud).

Bien, luego se ejecuta el primer parche y luego en cadena. Te debería dejar con normalidad ya que a varios le ha funcionado e incluso a mi.

Por casualidad, no estarás en la TBC o Classic ¿no?.

Saludos :a

Giuseppe Toche escribió:

No se ha podido iniciar el Asistente de actualización. Esta actualización necesita "WoW.exe" versión 3.2.0.10192. Tienes una versión anterior, 3.0.1.8874.

asi me aparece el error, y descargue un parche que es el "WoW-3.0.1.8874-to-3.0.2.9056-esES-patch" y me da error que lo tengo que reparar y no lo puedo hacer

Elliugh escribió:

Es muy extraño, se supone que ese error se soluciona con "Ejecutar como administrador". (clic derecho sobre el parche.exe). Al menos a mi se me soluciono de esa manera. Se que ya te lo había dicho, pero es que no le encuentro otra solución. Disculpa!

Prueba posteando en ayuda del foro de GPLP http://guerrerosporlapaz.com/foro/ - Para que otros user te den una mano.

Saludos :a

Giuseppe Toche escribió:

Probare de esa forma, o lo publicare ahi.
Un abrazo.

Elliugh escribió:

Lo mismo digo, y suerte :i

Anónimo escribió:

ola nesesito qe me ayuden cuando instalo el lanzador de gplp i le pongo en jugar i me pide la cuenta de el battle.net qe podria aser en este caso


grasias

Elliugh escribió:

En el login del wow?. No es necesario, ingresa el nombre del usuario, que utilizaste cuando te registraste en GPLP.

Anónimo escribió:

entonses qe es lo qe nesesito aser

Elliugh escribió:

Nada, al ingresar al wow (por el launcher) ingresa tu cuenta y contraseña que utilizaste al registrarte en gplp (guerrerosporlapaz.net) - Es simple, saludos.

Anónimo escribió:

pero la pongo i me dises qe la informasion es falsa i donde va el nombre de la cuenta me pide la cuenta battle.net
:b

Elliugh escribió:

A ver, pero te has registrado en GPLP?

Anónimo escribió:

si mi cuenta es uter

Anónimo escribió:

Hola buenas tardes. REsulta que tengo bajado el wow con la expansion y el instalador que ustedes facilitan. El login y todo me va bien, pero a la hora de entrar, no me aparece ningun reino. Ya no estas en activo? Estais en mantenimiento o por que me pasa esto? gracias.

Elliugh escribió:

Que raro, a mi me ha dejado entrar. Estas utilizando el Launcher de GPLP ¿no? (pregunto, para asegurarme que es lo que te puede suceder)

Saludos

Anónimo escribió:

cuando entro me pide la cuenta battle.net i la pongo i me dise qe nesesito parches pero solo me la pide despues de poner los ultimos 2 parches i el luncher antes de eso solo me pide el nombre de cuenta i entra con la cuenta gplp pero me dise qe faltan parches

:s

Elliugh escribió:

A ver, te digo todo los pasos para ver si estas haciendo las cosas bien.

En el wow debes tener la expansión instalada WotLK y en la versión 3.3.5 (12340).

Ejecutas el Launcher de GPLP (supongo que lo tienes ya marcado la ruta de donde se encuentra el wow). Le das a Jugar, se te abre el World of Warctaft.

En donde aparecerá el login:
- Nombre de cuenta de Battle.net
Acá ponemos el nombre de la cuenta, que fue creada en GPLP (www.guerrerosporlapaz.net)
- Contraseña
La que utilizaste en el registro.

--> Conectarse. --> Seleccionas el Reino que quieres estar. --> Y que comience tu aventura...

Saludos :a

Anónimo escribió:

ok grasias lo intentare de nuevo

:s
oye i tengo o tra duda cuando saldra la nueva expansion para gplp

Elliugh escribió:

En milenos... xD

Anónimo escribió:

hahahahaha ok pero este si se puede hakear como wow o en este esta proivido a i no se puede pasa el mismo error el hak es para un amigo

Jesus Ramirez escribió:

Elliugh men tengo un problema con el Launcher cuando intento abrirlo y presiono el boton jugar me sale esto:

http://i49.tinypic.com/34e89og.png

En este archivo de block de notas te deje lo que sale en "detalles" ya que es mucho y no se publica aqui:

http://www.mediafire.com/?cdeopg66v16a6xu

Ya desinstale y limpie la pc con Registry mechanic y Ccleaner e instale de nuevo pero el error persiste..

Elliugh escribió:

@Jesus Ramirez Gracias por reportar este error, ahora mismo no te puedo brindar una solución. Pero estaré en ello, saludos y gracias :a

oscurio escribió:

Hola amigo, una gran problema, después de mucho tiempo sin jugar entre el día de ayer y me encontré que estábamos en la versión 3.3.5a así que pase del 3.3.2 al la versión actual, cambie el realmlist y bueno me proponía entrar al juego cuando me encuentro entro con mi cuenta y hay todo normal el problema es que cuando sale elegir reino no me aparece ninguno, cual crees que podría ser el problema y si me lo podrías ayudar a solucionar, de ante mano un cordial saludo

Elliugh escribió:

Has probado en borrar cache & wtf?.

Saludos

Daniel escribió:

Hola Elliugh...no entiendo bien como instalar gplp...primero instalo wow lk...luego instalo el launcher...son las unicas cosas que he bajado...necesito bajar algo mas? o tengo que hacer algo? porque cuando me intento logear me dice "desconectado del servidor"...que me falta?

Elliugh escribió:

Hola si, una vez instalado la expansión WotLK debes instalar los parches.

Saludos

Jesus Ramirez escribió:

@Elliugh

Solucionado al parecer se trata de un error temporal de launcher.. en todo caso es bueno saber de el.

Elliugh escribió:

@Jesus Ramirez, emm ok. Pero de todas formas investigare bien porque salta a veces.

Saludos

Daniel escribió:

hola, tengo un problema...me logre loggear...me baje el parche a la version 3.2.2...y me sale elegir reino...pero esta vacio todo...no se como hacer para elegir reino y poder jugar :S

Elliugh escribió:

Estamos en la 3.3.5a - Saludos :a

Anónimo escribió:

que cantidad de problemas que tiene la gente jaja xD. En mi caso no tengo problemas sino una duda. Hay alguna manera de ver los mapas de las mazmorras? No el mapa del circulito arriva de la pantalla , sino ese que aparece cuando apreas "M" Por que he mirado en internet y todas las mazmorras tiene sus respectivos mapas con todas sus salas, O esos mapas se agregan en verciones posteriores? (Cuando apreto m en una mazmorra en el mapa se ve solo en la region en la que me encuentro. Por ejemplo Kalimdor)

Elliugh escribió:

@Anónimo Hola, estos mapas que dices solo están para las instance de WotLK, existen un addon que te muestra el mapa de todas las instance del mundo world of warcraft. Pero como ya sabes, están prohibido el uso de addons en GPLP, por eso no te digo cual es. (Además es porque no me acuerdo su nombre xD).

P.D: Aunque no está mal poner una sugerencia en el Foro de GPLP.

Saludos :a

Nestor Ivan Giraldo Giraldo escribió:

HOLA YA INSTALE EL WOW LO QUE NO ENTIENDO ES QUE ARCHES DEBO DESCARGAR TODOS CUALES GRACIAS

Elliugh escribió:

Hola, debes descargar todos hasta la 3.3.5a

Saludos

Anónimo escribió:

Hola Elliugh. me ha llamado mucho la atencion un calendario que creo no hace falta q te diga cual es xD . En el que aparecen diferentes dias festivos O EVENTOS especiales por llamarlos de alguna manera. Como por ejemplo Halloeween , dia de la cerveza etc, con sus respectivos logros. Mi pregunta es. Estos eventos estan activos en el servidor? Sirven para algo? Los jugadores participan? hay que pagar para acceder a ellos?. Jaja son muchas preguntas , pero desde ya muchas gracias por ayudar ala comunidad

Elliugh escribió:

Hola, los eventos esto algunos en GPLP estan activos, por lo general los GM lo anuncian por in-game/foro. Para divertirse, parar el rato. Son gratuitos y si, lo jugadores participan. :a

Saludos :k

Aleman escribió:

Elliugh como estas mira soy nuevo en el wow y no entiendo un ...... nada ajaj bueno instale los 3 wow el comun despeus el burning crusader y el del lich king despues de ahi no le deje hacer las actualizaciones que dicen que no tenes que hacer por que me dicen que se pasan o algo asi estoy hacemos como 1 semana tratando de instalar y estoy instalando y desinstalando para poder jugar y la verdad no tengo mas cabeza ademas nadie te explica bien como se hace el tema del los parches se empieza desde el 3.2.0 y asi en cadena hasta el 3.3.5a ? desde ya muchas gracias y saludos y si queres explicarme mejor te lo agradeceria pedime el mail y hablamos mejor

Saludos :D

Anónimo escribió:

Elliugh jugaba ace unos años, con lo de la 3.3.5a lo volvi a instalar y ahora entro bien tal pongo contra y cuenta y me dice has sido desconectado del servidor
Que ago? :S

Elliugh escribió:

Te pasa muy seguido?, es decir has probado tras pasar los 5 min?. Porque cae la posibilidad que el servidor en ese momento se encontraba caído.

Saludos

Ivan escribió:

Si me pasa todo el rato a todas horas se pone despues de autentificando no me deja ni cambiar de reino no me da la opcion k puedo hacer? Te doy mi contra y mi cuenta o algo asi?Gracias y saludos

Elliugh escribió:

@Ivan, no es necesario. Ni tampoco veo la necesidad de pedirte estos datos.

---
Que realmlist estas utilizando? (Y estás seguro que estas en la 3.3.5a y no en la 3.3.2?).

Saludos

Ivan escribió:

Elliugh estoy con set realmlist guerrerosporlapaz.net y si estoy seguro tengo todos los parches.. ace tres dias me iba oy no y lo instale de nuevo y no me deja
Saludos

Elliugh escribió:

@Ivan por lo que estoy viendo en el Foro de Ayuda, es un problema general de GPLP.

Saludos :a

Ivan escribió:

Elliugh entonces les pasa a todos? Uy que alivio
Gracias
Como entro en el foro de ayuda? Muchas gracias y saludos

Elliugh escribió:

http://guerrerosporlapaz.com/foro/viewforum.php?f=262

Debes estar registrado en el foro de GPLP, para poder entrar.

Saludos, y suerte :a

Ivan escribió:

Eso es identificarse ? ya estoy

Ivan escribió:

ELIIUGH YA ESTOY IDENTIFICADO QUE AGO PARA JUGAR???

Ivan escribió:

Me identifice en el foro pero no encuentro la duda ....Ayuda pliz

Anónimo escribió:

me pasan el realmilst porfa

Elliugh escribió:

set realmlist guerrerosporlapaz.servegame.com:9000

Anónimo escribió:

Hola Elliugh, Ultimamente estube leyendo en la web cosas sobre Ulduar 25, Como no se que es me puse a leer y por lo que pude averiguar es una INSTANCIA DE BANDA (osea que el numero 25 se refiere al numero de jugadores y tambien hay para 10 jugadores) Pero para axeder a uduar 25 se requieren llaves de otras bandas y otras mazmorras. Entonces quiere decir que todas las bandas y mazmorras de Ulduar 25 para abajo estan todas habilitadas? incluyendo la banda de lich king? Esto dejaria solamente 2 bandas en esta expancion "Crusada" y "La caida" estas ultimas son bandas que se programaran en un futuro o ya estan habilitadas?

Elliugh escribió:

No, estas dos banda aún no se han abierto se abrirán en un futuro. Se requiere "llave" para acceder a esta banda para limitar la cantidad de gente ya que aún pueden haber bug, etc (supongo, no recuerdo muy bien ya)
Saludos

Anónimo escribió:

Gracias :a

Anónimo escribió:

Con respecto al "Anonimo" anterior "Crusada" y "La corona de hielo" son las unicas bandas que quedan por rogramar? eso quiere decir que la expancion actual esta casi completa. y por tanto Cataclysm cada vez esta mas cerca no es asi? xD

Ahora mi duda. El evento de la cerveza no se ara (Por lo menos por ahora) Pero dijeron que arreglarian los de pesca. Ya se arreglaron? Y por que ai 2 tipos de pesca? (Uno sabado y el otro domingo). jaja y una cosa mas que es el logro "El salado" ? . UN SALUDO :s

Elliugh escribió:

Hola disculpa por la demora!, realmente no sabría decirte. Soy retirado de GPLP cada tanto entro a informarme un poco pero hasta ahi no más, te invito a que te pases por el Foro o en el OffTopic hilo más largo del mundo y les pregunta a los spamers a ver si te pueden brindar alguna información extra.

Saludos y suerte :i

Anónimo escribió:

okey gracias igualmente :)

Javier Villas Lacoma escribió:

No me deja instalar ''En ese directorio no esta instalado World of Warcraft" que tengo que hacer ayudarme porfavor.

Elliugh escribió:

Te debería dejar instalarlo en donde quieras, y luego elegir la ruta donde se encuentra tu wow instalado.

Javier Villas Lacoma escribió:

Pero esqe yo no e descargado nada de nada solo el instalador este gplp ime dice carpeta no tengo ningun wow instaladoo iquiero jugar:(:(
Lo unico que he hecho es descargar este instalador ime dice eso ''En ese directorio no esta instalado World of Warcraft" alomejor es porqe tengo qe descargar el wow primero entonces luego me lo instala o como va?

Elliugh escribió:

Exacto, primero debes instalar el wow. Arriba hay una pestaña para descargar el juego.

Saludos

Javier Villas Lacoma escribió:

me puedes dejar el link o decirme exactamente donde es porfavor es qe no lo veo tio

Javier Villas Lacoma escribió:

dime todo lo qe pone ipor ai para no confundirme siento molestar pero esqe no veo descargar wow entonces me cuesta losiento

Javier Villas Lacoma escribió:

va porfavor que me tengo que ir iquiero dejarlo descargando mientras no estoy qe tengo muchas ganas d jugarrrrr

Elliugh escribió:

Este es el link http://launcher-gplp.blogspot.com/p/descargar-expansion-parches.html lo siento si tarde más de lo esperado.

Saludos

Javier Villas Lacoma escribió:

Ya he instalado el Wrach of the lich king y ahora tengo que instalar los parches le doi al enlace pero me descarga un programa no los parches que tengo qe hacer?:O

Javier Villas Lacoma escribió:

Valevale encaso qe no funcione opcion 1 opcion 2 okei ahora se me installaran 1 por 1 isolo tendre qe ir dandole a descargar cada parche hasta llegar al ultimo gracias:DDD

Javier Villas Lacoma escribió:

Una cosa eliugh ayer deje instalando el Wrach of the lich king ycuando llege se estaba instalando de la 3.3 a la 4.0.0 oalgo asi, se qe esa no tenia qe haberla instalao entonces e desintalado el world of warcraft he vuelto a instalar el wrach of the lich king, y ahora empezado adescargar parche 1 por 1 icuando he acabado me sale permitr acceso a blizard nose que lo permito, inmediatamente me sale esto "No se ha podido Iniciar el asistente de actualizacion, Esta actualización no se necesita instalar. Necesita la versión 3.2.0.10192 de "WoW.exe", pero ya tienes la versión 4.0.0.12911.

Javier Villas Lacoma escribió:

Creo que consegui solucionarlo ahora estoy descargando parche por parche, antes encontre un link de gplp muy bueno donde te salia opcion1 ilos parches a descargar iluego opcion 2 que de ahi es donde los podia descargar pero ahora no lo encuentro ese link itengo un gran problema porque nose donde puedo descargar los parches. Podrias ayudarme amigo Elliugh a encontrar ese link donde salian las 2opciones de descarga de parches ya que me fuinciono muy bien la segunda. Siento las molestias pero tengo muchas ganas de jugar.

Elliugh escribió:

Por casualidad no has dejado el launcher oficial abierto de WoW ¿no?. Porque lo más seguro que te baje los parches para el oficial.

Debes ser más cuidadoso e ir instalando uno por uno . Hacerlo a lo 'manual' digamos no dejemos a la maqina sola mientra que se actualiza.

Saludos

Elliugh escribió:

Entonces has solucionado el problema?. Me alegro, saludos

Javier Villas Lacoma escribió:

Nono lo he solucionado quisiera que me dieras el link para descargarlos 1 a 1 los parches. Tenia un link d gplp muy buena donde salian 2opciones la primera no me funcionaba pero la segunda me iva muy bien quisiera saber si me puedes facilitar ese link porfavooor hace rato qe espero respuesta

Elliugh escribió:

http://launcher-gplp.blogspot.com/p/descargar-expansion-parches.html la opción dos esta en el spoiler (darle mostrar) se encuentra abajo.

Saludos

Javier Villas Lacoma escribió:

elliugh hasta qe parche exactamente 3.3.5.12340 es este asta el qe tengo qe actualizar?

Javier Villas Lacoma escribió:

Voy a la pagina gplp le doy a crear cuenta y me sale qe no esta disponible esta pagina le pasa algo ala pagina o es problema mio?¿

Javier Villas Lacoma escribió:

Elliugh tengo la version 3.3.5 12340 (COMERCIAL) pongo mi cuenta guajes y la contraseña ino me deja entrar encanvio pongo el hotmail ila contraseña ime deja entrar pone actualizando ime dice tienes qe descargar un parche... pulsa el boton reiniciar pulso el boton ise sale de la pantalla del wow ime dice deseas permitir este programa wowxxxx4.0.0..... si le doi se descarga el parche para el 4.0 ile doi a cancelar iun amigo me dice qe puede entrar ala cuenta poniendo guajes pero ami no me deja... tendrias la solucion porfavor me caguen mi vida llevo 2 dias enteros descargando la expansion yparches podrias ayudarme porfavor.

Elliugh escribió:

Tienes que crearte una cuenta en GPLP https://www.guerrerosporlapaz.net/ , si pones tu correo se te actualizara para la version oficial.

¿guajes? wtf?

Anónimo escribió:

Buenas.. Hoy estube leyendo eso de la season y la verdad que no entiendo nada jaja. Disculpa mi ignorancia . Es como que se agregan set y items? Y eso de los torneos y premios , tampoco lo entiendo, nose aver si me podes ayudar :a

Elliugh escribió:

Perdóname,en este caso tu y yo estamos iguales. Sobre noticias de GPLP no estoy muy actualizado debido que soy retirado.

Además para todo lo que sea acerca del PvP yo no soy la persona ideal.

Anónimo escribió:

okey , muchas gracias de todas maneras :a

Eric Muro Ruiz escribió:

Tengo problemas a la hora de iniciar el GPLP... cambie el Realm manualmente muchas veces, e inicie el juego y todo, me salen Reino 1 disponible, aligual que el Login, pero a la hora de entrar nose que pasa que es como si estubiese en el WOW verdadero y me pide para hacer la actualuzacion al entrar con la cuenta... Que puedo hacer? Lo e reinstalado 3 veces ya :(

Eric Muro Ruiz escribió:

Se me cambia a este realm: set realmlist 188.165.14.79, continuamente... nose que hacer ya :S

Elliugh escribió:

Ese realmlist es la ip de GPLP (si utilizas el launcher de gplp se pone esa ip automáticamente).

Has probado en borrar el cache y wtf?.

Saludos

Anónimo escribió:

una pregunta, cada vez que intento entrar me actualiza y me salta que necesito un parche y me lo trata de actualizar a la v4.0, ya intente de todo y no puedo entrar

Elliugh escribió:

Hola, te invito a que entres en http://guerrerosporlapaz.com/foro/viewforum.php?f=262

Saludos

ivan prieto escribió:

Hola , quisiera saber por que me aparece esto al momento de descargar el segundo partch :Esta actualización necesita "WoW.exe" versión 3.0.2.9056. Tienes una versión anterior, 3.0.1.8874.

Anónimo escribió:

Al final que paso con el nuevo launcher?

Elliugh escribió:

@Anónimo Hola, el proyecto queda congelado. Hasta poder solucionar un problema que se nos surgió. Disculpen las molestias.

MoSoBoKe escribió:

una pregunta, cada vez que intento entrar me actualiza y me salta que necesito un parche y me lo trata de actualizar a la v4.0, ya intente de todo y no puedo entrar

ALGUIEN ME PUEDE AYDUAR ? ! plz :D gracias :D

Elliugh escribió:

Hola, entonces haz probado en eliminar la carpeta WTF & Cache luego de cambiar el realmlist?. Si tu problema no se soluciona, te recomiendo que postees en el foro de GPLP.

Saludos

Anónimo escribió:

Buenas tardes Elliugh hace unos dias abrio Onyxia y lei que van a sacar ulduar 25 y que de apoco van a ir sacando llaves. la 10 tambien?, por que se eliminan las llaves? eso quiere decir que no se va a poder entrar mas ala banda?
un saludo y desde ya muchas gracias

Elliugh escribió:

Hola, claro que si van a poder seguir entrando a esa Banda, solo que ya no será necesario el requisito de tener la llave.

Saludos

Anónimo escribió:

ah osea que lo unico que tengo que hacer es juntar un grupo de personas 10 o 25 y sin tener la llave voy a poder entrar como en una mazmorra cualquiera?

Gracias por tu respuesta :a

Elliugh escribió:

Exacto! Tu lo has dicho ;) - Saludos

Anónimo escribió:

Elliugh a donde puedo reclamar mi cuenta por que fue baneado permanentemente

Elliugh escribió:

http://guerrerosporlapaz.com/foro/viewforum.php?f=43 en el Sub-Foro correspondiente. Saludos

Anónimo escribió:

muchas grasias aver si me devuelven

Anónimo escribió:

disculpa elliugh pero fleabbas no esta creo que se fue

Elliugh escribió:

Postea en el sub-foro Wike

Anónimo escribió:

fleabbas fue el que me baneo pero no esta ya pasaron como 2 años de baneo crees q me lo devuelvan

Elliugh escribió:

No, temo que has perdido la cuenta para siempre.

Saludos

Anónimo escribió:

ni modo, tentre que crearme otra cuenta. muchas gracias hasta otra

Anónimo escribió:

pasenme set realmlist

Anónimo escribió:

borre wtf y cache y puse elrealmlist q andaba por ahi guerrerosporlapaz.net y nada siempre me queda autentificando y luego me esconecta tambien estoy registrao en el foro

Guillermo Hernandez escribió:

Es raro tu problema, consulta en el foro de GPLP.

Saludos

Anónimo escribió:

como rayos cambio el realmist
pro favorr ayudaaa

Fernanda Yañez escribió:

ayudaaaaa por favooor!! no sé como comenzar a jugar hize tooodo lo que sale y aún así no puedo jugar pongo el boton jugar y se me abre pero la cuestion del original. ¿que hago? por favor alguien que me ayude!!

Guillermo Hernandez escribió:

Hola, en que versión te encuentras?. Borraste cache y wtf?.

El realmlist está correcto?. Has probado en borrar cache & wtf y reiniciar el equipo?.

Saludos

Anónimo escribió:

Buenas!
al modificar el realmist se me ha cambiado el icono del world of warcraft

Vamos: que de verlo asi : http://prntscr.com/174x3k
ha pasado a verse asi: http://prntscr.com/174x63

Aun no he empezado a instalar los parches porque quiero saber si esto que me ha pasado es normal, debido a que no quiero empezar a parchear para que al final no funcione :c

Guillermo Hernandez escribió:

En que versión te encuentras?

Anónimo escribió:

Me encuentro en la versión WOTLK

Anónimo escribió:

BUeno, Intente descargar los parches y como me temia, no me dejo hacer nada.
Desinstale el WoW y lo instalé otra vez.
Y cuando voy a descargar el primer parche me sale este mensaje.
http://prntscr.com/178c5k

Lo ejecuto como administrador como dicen pero sigue saliendo lo mismo.

Luego intento instalar el segundo parche y me sale esto
http://prntscr.com/178bt6
(que no tengo especio en el disco duro)
peeerooo si me sobraaaan 250G de espacio!!!!!

LLEvo intentando descargar este juego 2 semanas!! de todas las formas posibleees con todooos los lanzadores posiblees, pero no hay manera!!
necesito ayuda ya o me voy a volver loco xD

Guillermo Hernandez escribió:

Te invito a que te pase por este foro, y preguntes por ahí.http://guerrerosporlapaz.com/foro/viewforum.php?f=262 Ya que actualmente no cuanto con el WoW instalado, y no puedo guiarte.

Lo siento, mucha suerte :a

Anónimo escribió:

hola una pregunta tengo el world of waecraft burning crusades y quiero jugar online mediante GPLP ya me registre ya cambie el archivo reamlist pero al entrar me sale error que puedo hacer???:a

Guillermo Hernandez escribió:

Debes actualizar a la expansión WotLK e instalar los parches. http://launcher-gplp.blogspot.com/p/descargar-expansion-parches.html

Saludos

Billy Ramirez escribió:

yo tengo un problema: ya instale los parches y el lanzador, ya puse mi cuenta y mi contraseña y después de darle entrar me aparece que se esta actualizando y después que me falta un parche que es el 4.0 o algo así es de cataclysm pero no creo que deba instalarlo, por favor que puedo hacer?????

Anónimo escribió:

Cuando te descargas la nueva version del launcher 3.0.1.1, la pagina de descarga (MEGA) te indica que el programa o archivo no existe. Solucción?

Guillermo Hernandez escribió:

http://guerrerosporlapaz.com/foro/viewtopic.php?f=443&t=78079

Saludos

Anónimo escribió:

Hola soy bastante inexperta en lo que es el wow.....pero tengo una duda...bueno voy al punto...me descarge el wow para jugarlo en la version whart of the lich king y tambien me descarge unos 11 parches que venian en un winrar llamado wowcore...al poner el primer parche todo bien ...mientras instale el 2 parche como que se cambio a cataclismo y asi en el 3 parche a mist of pandaria.....es normal? o yo sin querer estoy actualizando a otras versiones? llegare a the lich king? si me pudieras responder porfa te estaria agradecida...todos los parches los ejecute como administrador...si me pudieras orientar please...hace tiempo no lo he podido jugar :( Saludos!

Anónimo escribió:

Buenas
Solo quería informar que yo tenia el error de que al logearme me decia que hay que reiniciar y descargar la ultima versión y lo solucione logeandome con mi cuenta GPLP y no con la de battle.net

Jhonathan Ibañez Herrera escribió:

un favor.. alguien me dice por favor.. sobre los parches cuando termino de descargarlos en que carpeta van? o como los llevo al wow

Elliugh escribió:

Hola Jhonathan, los parches son ejecutables. Ve ejecutando e instalando en el orden que corresponde.

Saludos

Krlos Oblivion escribió:

disculpen la molestia... pero tengo un problema... ya baje el instalador, instale el juego, baje los parches, lo tengo a 3.3.5a, cambie el realmlist al de gplp, pero cuando entro me pide actualizacion a 4.0... como hago para poder jugar!!? muchas gracias....

Korven Blodsagan escribió:

La descarga del launcher de Mega ya no existe

José Antonio escribió:

Hola amigos, yo tengo el mismo problema que Krlos Oblivion. Me pide actualizar al 4.0. Hay alguna solución? Muchas gracias

Guillermo Hernandez escribió:

Buenas, les recomiendo que posteen en el foro de Guerreros Por La Paz, en particular el hilo http://guerrerosporlapaz.com/foro/viewtopic.php?f=262&t=72235

Saludos :q

Anónimo escribió:

tengo un problema al intalar el luancher me dice:

Error creating registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\WINDOWS\CurrentVersion\uninstall\lansador GPLP

access is denied.

a que se deve eso?

Guillermo Hernandez escribió:

Buenas, yo no continuo con este proyecto. Pero sin embarco el Staff de GPLP si. Te invito a que te pases por http://www.guerrerosporlapaz.com/foro/viewtopic.php?f=4&t=76448

Saludos

 
Ir arriba